Connect to Controllers Refused

Incident Report for AquaPhoenix

Update

Controllers using older webpage designs/webservers only open in a New Window, which is available with the Firefox browser at this time.

This currently includes:
Prominent DCM 5
Walchem eController
Walchem Webmaster

Chrome may be working with:
Prominent Aegis II
Walchem i6/i9 and W600/W900

Investigation continues on this browser compatibility issue with Kurita-eLink controllers.
Posted Jan 10, 2023 - 22:16 UTC

Investigating

We are currently investigating an issue when connecting to controllers. All controllers are still reporting data.
Posted Dec 14, 2022 - 17:17 UTC
This incident affects: Controllers.